Zur Startseite springen

Produkte und Dienstleistungen für Blinde und Sehbehinderte

Deutsch Oesterreich / Deutsch English USA Francais русско / Russian Language عربي

zum Skalieren der Seite drücken Sie STRG + oder STRG -

You are here: Home/Products/Screen reader/COBRA 10.1/Overview/COBRA system requirements version 10.1

System Requirements for COBRA 10.2

  • Microsoft® Windows® 7 (32-bit and 64-bit version) with Service Pack 1
  • Microsoft® Windows® Vista (32-bit version) with Service Pack 2
  • Microsoft® Windows® XP (32-bit version) with Service Pack 3
  • Full administrator rights for the installation
  • min. 2 GHz (Dual Core or higher CPU frequency is recommended)
  • min. 1 GB RAM under Windows® XP (2 GB RAM or more is recommended)
  • 2 GB RAM under Windows Vista and Windows 7 (3 GB RAM or more is recommended) (Note: 32-bit operating systems can address max. 3 GB RAM)
  • 2 GB free hard disk space
  • Graphic card with latest driver that is provided by the supplier; minimum resolution 1024 x 768 pixels and highest colour depth (32-bit)
  • Sound card with latest driver that is provided by the supplier
  • PC loudspeakers or headphones
  • CD-/DVD-drive (installation through a network is also possible)
  • Interface: serial, USB or Bluetooth, depending on the braille display used
  • Windows-Scripting-Host (is usually provided with Internet Explorer)
  • For the Live Updater an existing and working internet connection is necessary
  • Internet Explorer 11 until 7 or FireFox 42
  • When using Microsoft Office 2003: SP 3 or higher
  • When using Microsoft Office 2007: SP 2 or higher
  • When using Microsoft Office 2010: SP 2
  • Support of Microsoft Office 2013 (32-bit and 64-bit versions)
  • When using the Acrobat/Adobe Reader: Acrobat-Reader X (10) or XI (11)

Compatibility to previous COBRA versions

Note: If you are using COBRA at, for example, your workplace for specific software
applications and if you are using special COBRA-scripts for that, please contact your local BAUM-Distributor or BAUM directly prior to downloading and installing an update to COBRA 10. This way it can be checked in advance if the special COBRA-scripts need to be modified for using COBRA 10.


Previous versions:

 

COBRA 10.1

COBRA 9.1

COBRA 9.0