< >

8.2.1. Configuration of Outlook 2003


Please configure Microsoft Outlook as follows:



  1. in “Tools”, “Options”



    • Preferences tab:



      • “E-Mail Options”:



        • switch on “Read standard message in Plain-text format”

        • switch on “Read digitally signed messages in Plain-text format”

        • When replying to a message:

          Select “Prefix each line of original message”

        • Select “Prefix each line with: >“

        • When forwarding a message:

          Activate “Include original message text”

        • Under “Advanced E-mail options”



          • When new items arrive:



            • Switch on “Play a sound”

            • Switch on “Briefly change the mouse cursor”









    • On the Mail Format tab



      • Select the message format: “Plain text”

      • Switch off “Use Microsoft Word to edit email messages”

      • Switch off “Use Microsoft Word to read Rich-text e-mail messages”

      • Under: “International Options”:



        • Switch on “Use English for message flags”

        • Switch on “Use English for message headers on replies and forwards”





    • The “Other” tab



      • Switch off “Empty the Deleted Items Folder upon exiting”

      • Switch on “Make Outlook the default program for E-mail, Contacts and Calendar”

      • “Advanced Options”



        • Startup in this folder: Inbox

        • Switch on “Warn before permanently deleting items”

        • Switch on “Provide feedback with sound”







  2. Switch to Inbox



    • in the “View” menu, select “Current view” and then “Messages”



      • View / Outlook bar – OFF

      • View / Folder list - ON

      • View / Preview pane - OFF

      • View / AutoPreview - OFF

      • View / Status Bar - ON





  3. Write new email. Maximize its window and then close the email.

  4. Switch to the “Journal” folder



    • A window will appear with the following text:

      “The Journal can automatically track Office documents ....Do you want to turn the Journal on?”



      • Click in the box to activate

        “Do not show this message again”

      • Quit by selecting “No”.





  5. Switch to the Calender folder



    • in the “View” menu, select “Day”



  6. Switch to the Contacts folder



    • in the “View” menu go to “Current view”

      Select “Phone list”



  7. Right click on the Contacts folder and select “Properties”



    • on the “Outlook Address Book” tab



      • select “Show this folder as an e-mail Address Book”

      • If necessary expand the file list with the mouse so the folder list is visible.






< >

1033.zip download komplete help file in this langguage

© 2007 - 2017 BAUM Systeme & BAUM Retec AG. All rights reserved. - In der Au 22 - D-69257 Wiesenbach - www.baum.de
COBRA® Screen Reader for Windows 7, 8 and 10.
The whole COBRA help page is copyright by BAUM Retec AG. The use of all
textes, pictures and graphics is only allowed with authorisation of BAUM Retec AG. The content of this guide is furnished for informational
use only, is subject to change without notice, and should not be construed as a commitment. BAUM Retec AG assumes no responsibility or
liability for any errors or inaccuracies that may appear in the informational content contained in this guide.
Last change of this Text at 2017-03-23 at 09:20, last change of whole manual at 2016-07-25 at 00:00.